Notices

Title
[Notice] Update technical guide for Samsung IAP integration apps above Android R OS
Date
2021-10-13 02:51:23
Attached File

Dear Seller,
This is Galaxy Store Seller Portal Team.

 

If you have apps integrated with Samsung IAP (version 6.0 or lower) with a target API level 30 (R OS) or higher,

you must update the manifest file due to a change in the Android policy.


If this update is not added, payment may not be possible for some users of R OS or later..

* If you are using Samsung IAP SDK 6.1 or higher, you do not need to make this update.

 

What to add to the manifest file

https://developer.android.com/training/basics/intents/package-visibility

 

<queries>
        <package android:name="com.sec.android.app.samsungapps" />
 </queries> 


If you have any questions, please select Seller Portal > Support > Contact us for inquiries.

 

Thank you.
Galaxy Store Seller Portal Team

Notices

OK

close

Notices

Your session will expire soon. You will be signed out in 10 minute. Click [OK] to extend your session.

OK

close

Notices

Your session has expired. Please sign in again.

OK

close

Notices

If you want to publish a paid app, you need a commercial developer. On the other hand, If your app is free, you do not need to register a commercial developer.

OK

close